Engrave di un'immagine raster-bitmap con effetto retino (Gimp)

Da WeMake Wiki.

Metropolis, retini e blue velvet

In questo tutorial mostriamo come si trasforma un'immagine da scala di grigio a immagine bitmap, simulando le sfumature dei mezzitoni (grigi) attraverso una retinatura di soli pixel o bianchi o neri, proprietà delle immagini a 1 bit: difatti, il formato bitmap è il tipo di file che possono processare le nostre macchine laser, che riconoscono e bruciano le aree di pixel neri. I dati importanti su cui smanettare per ottenere il retino perfetto sono:
1. l'alta risoluzione di partenza dell'immagine o risoluzione in input, almeno 300 dpi (pixel per pollice);
2. la risoluzione in output, che deve essere di almeno 600 dpi, per evitare pixelature;
3. la frequenza del retino, ovvero la quantità e dunque la dimensione dei punti (o linee o diamanti) presenti in un pollice quadrato.
Per il nostro esempio abbiamo scelto un frame dal film Metropolis, scaricandolo dalla rete, ritagliandone una porzione ed aumentandone la risoluzione a 600 dpi, per assicurarci di ottenere dei bordi fluidi, senza pixel visibili. E per non farci mancare nulla, abbiamo voluto provare l'effetto dell'incisione su un velluto blu. Enjoy!

Metropolis


Dimensione immagine

Ritaglia e ridimensiona l'immagine portandola a una risoluzione di 600 dpi (in scala 1:1 del tuo progetto), in modalità Scala di grigio dal menù Immagine --> Scala immagine e poi --> Modalità, Scala di grigio, ottenendo un'immagine di partenza su cui effettuare gli step successivi

Immagine di partenza (screen shot)


Risoluzione immagine


Modalità scala di grigi


Effetto retino

Conferisci all'immagine l'effetto di retino dal menù Filtri --> Distorsioni --> Effetto giornale: inserisci i valori ottimali al tuo progetto per l'Output di risoluzione (nell'esempio 600 dpi, uguale all'input, per non avere pixelature), per la Cella (in questo caso 25) per determinare la quantità e dimensione dei punti o linee (in questo esempio abbiamo scelto i punti tondi) e l'angolo di inclinazione del retino (nell'esempio 45°).

Effetto giornale


Finestra effetto giornale


Risultato del retino


Inverti i colori

Se il tuo materiale da incidere reagisce scurendosi alla passata del laser (tipo il legno), salta al passaggio successivo. Se il tuo materiale reagisce schiarendosi (tipo il metacrilato) devi invertire i colori dell'immagine, in quanto il laser eseguirà la bruciatura nei punti di color nero. In questo esempio abbiamo voluto incidere il velluto, che bruciando crea un alone chiaro, dunque abbiamo dovuto creare il negativo dal menù Colori --> Inverti

Inverti i colori

Negativo dell'immagine


Indicizza l'immagine

Trasforma l'immagine dalla modalità Scala di grigi in Indicizzata, dal menù Immagine --> Modalità e scegli Usa la tavolozza bianco/nero (1 bit) e Dithering nessuno

Indicizza

Palette colori 1 bit


Esporta in PNG

Esporta l'immagine per salvarla in PNG, scrivendo l'estensione nel titolo dell'immagine oppure scegliendo il formato nel menù a tendina che si apre nella finestra di dialogo che si apre dal menù File --> Esporta come

Esporta in PNG

Finestra di dialogo


Settaggi della laser

Importa normalmente il file PNG indicizzato (1 bit) nel software Lasercut 5.3.
Nel nostro esempio, per ottenere l'effetto di chiaro-scuro ottimale sul velluto in modo da non rovinare completamente l'intelaiatura del tessuto, abbiamo inserito i seguenti settaggi alla laser grande da 80W:
modalità Engrave
velocità 800 mm/s
potenza 16%
scan gap 0,1 mm
con questi settaggi e avendo l'immagine grande circa 14 x 19 cm, il tempo di lavorazione è stato di minuti 8:50

File per testare l'engrave

Qui di seguito puoi scaricare tre file PNG indicizzati da usare come test. Ricordati di invertire i colori se il materiale, bruciando, schiarisce anziché annerire.

round

lines

diamonds