Laser cut - how to 3

Da WeMake Wiki.

Strumenti base del software Lasercut 5.3

Introduzione

Una volta esportato in DXF, al nostro disegno mancano i settaggi di lavorazione, che possiamo attribuire in un modo solo: passando attraverso il software Lasercut 5.3
Dunque avvia il software con la chiavetta di sicurezza inserita nel pc (senza la quale il software non si avvia). L’interfaccia utente è divisa in due zone principali, una zona di disegno o piano di lavoro ed una zona operativa, con comandi che permettono l’interazione con la macchina laser, oltre ad una serie di barre degli strumenti, per facilitare l’utente nella creazione di disegni personalizzati.

area di lavoro

Primo. Importa il progetto

  • Importa il tuo DXF dal menù File, Importa. Se il file non si apre correttamente verificalo aprendolo nuovamente dal tuo computer e rifacendo daccapo tutti i passaggi per l'esportazione perfetta (leggi come alla pagina: How to 2 )
  • Centra il disegno nell’area di lavoro dal menù Modifica, Centra su area di lavoro
  • Verifica le dimensioni dal menù Disegna, Dimensioni (eventuali ridimensionamenti di scala sono dovuti a un settaggio sbagliato dell’unità di misura nell’esportazione in DXF).
  • Effettua un controllo sui dati presenti nell’area di lavoro alla ricerca di eventuali errori grafici come curve aperte, intersezioni, ecc... dal menù Strumenti, Controllo dati.
  • Unisci le linee dal menù Strumenti (questo passaggio è fondamentale per assicurare che la lavorazione a engrave avvenga correttamente).
  • Salva il file dentro alla tua cartella in DropBox, assegnando un nuovo nome al progetto (di poche lettere). In questa fase il software trasforma il file dal formato DXF a ECP e lo fa in modo automatico, salvando i parametri di modalità, potenza e velocità che compaiono nella colonna a destra dell’area di lavoro.
    importa, centra, dimensioni, data check

Secondo. Fai i test dei settaggi

  • Accendi il laser girando la chiave, assicurandoti che tutto l’apparato ausiliario sia in funzione e chiedendo conferma al responsabile di turno. Dall’accensione del laser attendi almeno 5 minuti prima di tagliare, senza toccare il display dei comandi della macchina, per fare in modo che il chiller si stabilizzi alla temperatura ottimale e che il Boot avvenga correttamente.
  • Escludi gli Output di lavorazione del tuo progetto nel pannello dei Settaggi (vedi foto) e crea piccoli oggetti nuovi con colori diversi su cui eseguire i test.
  • Assegna l'origine relativa al disegno mettendo il check alla voce Immediate: in questo modo puoi collegare la posizione della testa del laser con l'origine del disegno. Quest'ultima la puoi cambiare dal menù Laser, Origine.
  • Carica il file alla laser premendo Download: a questo punto, se tutto quadra, il disegno viene caricato alla macchina e puoi passare quindi ai comandi del display digitale della macchina per avviare la lavorazione.
    livelli di output, immediate, download

Terzo. Passa alla laser

  • Posiziona il tuo materiale sulla griglia del laser e la testa del laser nel punto più consono, evitando sfridi eccessivi.
  • Metti a fuoco l'ottica del laser un puntatore laser di colore rosso permette di individuare la posizione del raggio laser sul materiale e la sua messa a fuoco; premi Esc e poi il tasto Z, per alzare o abbassare il piano di appoggio della griglia e far convergere i due puntini rossi. Conferma premendo dinuovo il tasto Z.
  • Esegui il Test dell’area di lavoro premendo il pulsante Test, per vedere se il percorso del laser è compreso nell’area che desideri. Questa verifica avviene con i due puntatori laser luminosi della messa a fuoco accesi, mentre il laser riscaldante è spento.
  • Chiudi il pannello, accendi il filtro e premi Start/Pause per avviare la lavorazione.
  • Quando hai finito di fare le verifiche dei settaggi, attribuisci i parametri definitivi alle tracce del tuo progetto e cancella gli oggetti creati per le prove. Invia dinuovo il file definitivo alla laser e riposiziona la testa del laser nel punto ideale sopra alla tua lastra.
  • Avvia la lavorazione definitiva! Se il lavoro è pronto, metti in funzione il filtro, chiudi il pannello e premi il pulsante Start/Pause per avviare la lavorazione.
  • A fine lavoro spegni filtro e laser, lasciando il piano di lavoro pulito per chi userà le macchine dopo di te.
display e messa a fuoco

I valori di Taglio e Incisione

Torniamo ai settaggi del software Lasercut 5.3 e vediamo come modificare i valori nelle due modalità di lavorazione principali: il Taglio e l'Incisione raster.

Ricordiamoci che è possibile per ogni layer (colore) presente sul piano di lavoro specificare un metodo di lavoro differente fino ad un massimo di 255 layer.

È inoltre possibile per ogni layer impostare dei parametri di velocità o potenza differenti a seconda della lavorazione che si vuole effettuare.

Con i tasti Su, Giù del pannello dei settaggi è inoltre possibile cambiare l’ordine di lavoro.


tabella condivisa dei settaggi

Clicca sulla tabella per aprire il documento condiviso con alcuni settaggi sperimentati da noi.
Se vuoi condividere anche i tuoi, inviaceli per email e li aggiungeremo

Abbiamo avuto dei problemi con alcuni MDF, se vuoi tagliare MDF portato da te leggi questa pagina di Guida alla scelta di MDF

Taglio (Cut)

In questa modalità la macchina lavorerà a pantografo seguendo i vettori. Cliccando sotto alla colonna "Potenza" o "Velocità" del pannello dei settaggi, si apre la finestra delle Impostazioni di taglio (vedi immagine).

  • Velocità: è espressa in mm/secondo e va da 1 a 400.
  • Potenza: valore espresso in percentuale, da 1 a 100.
  • Potenza agli angoli: agli angoli degli oggetti solitamente la macchina ha un naturale rallentamento e più la macchina rallenta, più scalda. Dunque è bene attribuire minore potenza agli angoli, circa l'80% del totale, se si vogliono evitare eccessive bruciature.
  • Overlap: Valore espresso in millimetri, indica il valore del taglio di fine lavoro, o chiusura della linea di taglio.
  • Soffio: Senza soffio, Soffio mentre lavora, Soffio sempre sono selezionabili per ogni oggetto di lavoro e abilitano l’uso dell’aria compressa solo quando indicato. (per esempio Soffio mentre lavora azionerà l’aria solo quando la macchina sta realmente tagliando e non durante spostamenti a vuoto).
impostazioni di taglio

Incisione (Engrave)

In questa modalità lavorerà raster come una normale stampante, andando a comporre attraverso passate più o meno veloci i testi o le figure chiuse sul piano di lavoro. (Nota bene: l'engrave sui vettori aperti non funziona, quindi il software non eseguirà correttamente l'upload dei settaggi finché non risolvi la questione: fai una verifica dei vettori dal menù Strumenti e invia il successivo comando Unisci linee). Selezionando incisione (engrave) dal menù a tendina e facendo un doppio click sulla riga corrispondente sotto la voce “Velocità” o “Potenza” comparirà la finestra dei parametri (vedi foto).

  • Velocità: valore espresso in mm/sec, valore compreso tra 1 e 1000.
  • Potenza: valore espresso in percentuale da 1 a 100.
  • Gap: Indica la quantità di passate che il laser deve compiere in un millimetro con la formula 1/valore. Un Gap standard è di 0,05 ovvero 20 passate macchina per millimetro. Il valore può essere cambiato a piacimento. Un valore troppo prossimo allo zero indica un enorme numero di passaggi macchina ed un tempo di lavoro molto lungo, ma allo stesso tempo una qualità migliore.
  • BI-DIR: modalità di lavoro Bi-Direzionale, più veloce nella realizzazione ma meno preciso nel risultato finale
  • Aria: abilita la funzione automatica di soffio aria sul piano di lavoro durante l’incisione.
impostazioni di incisione

Messaggi di errore

Se nel display dei comandi della laser compaiono i seguenti messaggi di Errore/Avviso significa che qualcosa non va e bisogna rifare i passaggi che non sono piaciuti alla macchina. Anziché premere pulsanti a caso, vediamo come rimediare, senza perdere ulteriore tempo, salute mentale e senza rischiare di danneggiare la macchina ;)

messaggi di errore


SOFT STOP
Motivo: il disegno da lavorare è più grande del piano di lavoro macchina, o il punto di posizionamento ( origine ) è sbagliato.
Soluzione:

  • Controllare le effettive dimensioni del disegno da lavorare e caricarlo nuovamente in macchina
  • Spostare la testa del laser in un’altra zona del piano di lavoro dopo aver controllato il punto di origine
  • Togliere la spunta software su “ MEMORIZZA “ prima di inviare il disegno e caricarlo nuovamente in macchina.


LIMIT STOP
Motivo 1: all’accensione la macchina non ha effettuato il reset correttamente.
Motivo 2: disturbi elettro-magnetici possono aver causato un falso positivo su un sensore di posizionamento.
Motivo 3: sensore di posizionamento difettoso.
Soluzione:

Spegnere e Riaccendere la macchina, ed effettuare correttamente un reset hardware, nel caso in cui la macchina non riesca a resettarsi chiamare l’assistenza.

Controllare il cablaggio della messa a terra ( Ground ).

Nel caso di un sensore danneggiato, chiamare l’assistenza tecnica per il cambio.


OUT OF MEMORY
Motivo: memoria operativa piena, o disegno troppo grande per esser caricato in memoria.
Soluzione:
controllare le effettive dimensioni del disegno, svuotare la memoria della macchina e ricaricare il file.